Panel Availability Issues
Incident Report for MightyCall
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 20:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 18:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2024 - 18:37 UTC
Investigating
Some customers may experience issues with logging in on the web and in the desktop app. We are currently investigating this issue.
Posted Feb 02, 2024 - 18:26 UTC
This incident affected: Front-End (Web Panel).